7069 The latest version of the Advantage client software is required with this version of the Advantage Database Server

Advantage Error Guide

Problem: An operation was attempted that requires a newer version of the Advantage client software.

Solution: Upgrade your Advantage Client Engine-based product to the version that matches the Advantage Database Server version. In general, newer versions of the server are compatible with older clients, but if the application attempts to access new functionality, it may require a client update.