Hi, I am a newbie to this stuff here. This is rather complicated, I will make it as short as possible. My client has 2 Win 7 Pro machines, the first one is a server/workstation that has ADS 11.1 installed. The second machine is a client that needs to connect to it. The software company that they used installed this remotely. It was a requirement. The client has had so much trouble with it that they asked me to help. I also built the computers and set them up in the office. The problem is that the second machine that has to connect to the server sometimes will not connect with the error code 6420. We will restart the client, restart the service with ADS config utility on the server. Sometimes it works, sometimes it doesn't. They have called the company that installed every week since it was installed in mid June of this year. They have re-installed it many times and it will work for a while, then boom, it wont connect. No problems at all with the server, always with the client machine. The software company said it was Norton that was the trouble, we uninstalled it a month ago & still having problems with it. Any suggestions would be appreciated! Thank you

asked 20 Sep '14, 05:59

keebler94's gravatar image

keebler94
1112
accept rate: 0%

edited 20 Sep '14, 08:08

(21 Sep '14, 00:21) IAmTheWolf3

How would I identify if it is using the ads.ini file??

(21 Sep '14, 03:56) keebler94

If there is an ADS.INI in the workdirectory, ADS will read it. Just identify the name of the PC (in an Explorer, network node), find the IP address (type ipconfig in a command prompt, e.g. 192.168.0.100) and the ADS port (defined in the ADS Configuration Utility, go to the last tab (also called Configuration Utility), Communications. It is usually 6262. Then add this in ADS.INI:

[PCNAME]

LAN_IP=192.168.0.100

LAN_PORT=6262

Also make sure that ADS_SERVER_TYPE = 2 is in ADS.INI, or ADS_SERVER_TYPE = 1 if you would use local server.

As I just made that last mistake (by copying an ADS.ini to a test PC without remote server) I had the 6420 as well until I changed it back to 1.

Dick

link

answered 21 Sep '14, 12:04

Dick%20IC2's gravatar image

Dick IC2
164192026
accept rate: 0%

I will try this & let you know the results later this week! Thanks

(21 Sep '14, 19:18) keebler94
Your answer to the original question.
If responding to a request for additional information, please edit the question or use the comment functionality.
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×101
×93
×79

Asked: 20 Sep '14, 05:59

Seen: 1,912 times

Last updated: 22 Sep '14, 02:58

Advantage Developer Zone Contact Us Privacy Policy Copyright Info


Powered by Advantage Database Server and OSQA
Disclaimer: Opinions expressed here are those of the poster and do not necessarily reflect the views of the company.