After installing the Advantage OLE DB Provider, it can not been seen in an TADOConnection's Providers list. Delphi 2007, Win7 64 Bit. Installation has been tried twice: First under normal user account, with admin UAC, second with admin login.

asked 15 Jan '13, 00:03

Oliver's gravatar image

Oliver
28691122
accept rate: 9%


After reading my post it is clear that the 32bit driver has to be installed to be used from delphi 32bit.

link

answered 15 Jan '13, 00:15

Oliver's gravatar image

Oliver
28691122
accept rate: 9%

We are having the same issue with the TDataset for 10.10.0.44 and I know Holli said she was as well. It appears to be a problem with both installs and Win7 with UAC on or off, Antivirus on or off, Run As Admin on, ALL rights to the directory Program and Install and the Event log shows it started and stopped successfully?

Dan

(15 Jan '13, 08:25) ProvidrSoft
Your answer to the original question.
If responding to a request for additional information, please edit the question or use the comment functionality.
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×271
×16

Asked: 15 Jan '13, 00:03

Seen: 1,612 times

Last updated: 15 Jan '13, 08:25

Advantage Developer Zone Contact Us Privacy Policy Copyright Info


Powered by Advantage Database Server and OSQA
Disclaimer: Opinions expressed here are those of the poster and do not necessarily reflect the views of the company.